Announcement

Collapse
No announcement yet.

Tapatalk users.. Please respond.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Tapatalk users.. Please respond.

    Hi all,
    Since the forum software update, Tapatalk users have had some issues. Tapatalk has released an update which I have just installed.
    I now need some feedback from you folks. Please leave a reply if it works/doesn't work and if you are using Android or IOS (Apple). Something simple as :
    Works - Android
    Doesn't work - IOS - <problem description>

    Thank you!

    In memory of our Founder, Michael T. June 15, 1946 - February 26, 2017.

    #2
    So far so good. It was non functional for a bit last week, and less than ideal for months but I found workarounds.

    EDIT: Works - Android 😎
    "The kindest, most sensitive guy on the entire internet."

    Comment


      #3
      I tried to use Tapatalk from the Apps Store for my IPhone but never could get it to work right, so I've just been monitoring the site while I was out and about. Who knows, maybe it will work now.....but I'm not convinced I really need it.
      Never give the devil a ride. He will always want to drive.

      Comment


        #4
        For those still unable to log in (Android and IOS users), please ensure you are running the latest version of the tapatalk. Testing by both users and Tapatalk support confirm this login problem with older versions of tapatalk and the latest plugin. You can grab it at www.tapatalk.com/m

        In memory of our Founder, Michael T. June 15, 1946 - February 26, 2017.

        Comment


          #5
          Just in case you don't know....Tapatalk thinks BC is an unsafe sight. Maybe we should stop talking about guns and 2A?

          Oh, sorry. I must have had too much expresso latte today.
          Last edited by gun sane; 08-06-2019, 04:09 PM.
          Never give the devil a ride. He will always want to drive.

          Comment


            #6
            OK, I just uninstalled Tapatalk completely, removed it off the phone and reinstall it. I can now get back in so it had to do with the Tapatalk upgrade on my side. (I guess?)

            Now I got to install about 12 other forms I had on tapatalk.

            The update part of the app didn't work, tried twice. The full uninstall worked. The strange thing about this is all my other Tapatalk forums were working well.
            Last edited by Reginald Carstairs; 08-07-2019, 07:36 AM.
            In memory of our Founder, Michael T. June 15, 1946 - February 26, 2017

            Comment

            Working...
            X